<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54546940-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-54546940-1", {"groups":"default","allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Cass County Star Gazette" />
<link rel="canonical" href="https://www.beardstownnewspapers.com/news/three-survive-fiery-near-head-crash" />
<link rel="shortlink" href="https://www.beardstownnewspapers.com/node/2855" />
<meta name="description" content="A Jacksonville woman required extrication and air-lift from the scene of a near head-on crash late Thursday morning, July 23, on Illinois Route 125 near Walnut Road west of Philadelphia." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beardstownnewspapers.com/news/three-survive-fiery-near-head-crash" />
<meta property="og:title" content="Three survive fiery, near head-on crash" />
<meta property="og:description" content="A Jacksonville woman required extrication and air-lift from the scene of a near head-on crash late Thursday morning, July 23, on Illinois Route 125 near Walnut Road west of Philadelphia." />
<meta property="og:image" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-07/front%20page%20semi%20rgb.jpg" />
<meta property="og:image:url" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-07/front%20page%20semi%20rgb.jpg" />
<meta property="og:updated_time" content="2020-07-29T20:24:45-05:00" />
<meta property="article:published_time" content="2020-07-29T15:55:11-05:00" />
<meta property="article:modified_time" content="2020-07-29T20:24:45-05:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/beardstownnewspapers.etypegoogle9.com/files/Screen%20Shot%202020-04-22%20at%2011.43.18%20AM.png" type="image/png" />
<link rel="revision" href="https://www.beardstownnewspapers.com/news/three-survive-fiery-near-head-crash" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Three survive fiery, near head-on crash | Cass County Star Gazette</title>
<link rel="stylesheet" media="all" href="/sites/beardstownnewspapers.etypegoogle9.com/files/css/css_BtWL9FRfBi4Bdcr_409cD9LdiTQSaEWl2obZR9LbiNA.css" />
<link rel="stylesheet" media="all" href="/sites/beardstownnewspapers.etypegoogle9.com/files/css/css_LPAN8QjLpChUqyRPnWHwrAsF9yQ6h7_EeWir-qWkfIk.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article beardstownnewspapers">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">July 30, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt="Cass County Star Gazette Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/contact" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=scheerfamily&amp;Pub=2377&amp;PType=FbUD%3FSpC%40H2&amp;lt%3B_%2A=U%25_Sot%60eWOKl%2AGq" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                        <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                            
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                        <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                            
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                                                                                                        <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                    <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                    <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                    <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                    <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                    <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                            
                                                                    <a href="/Public%20Records" class="navbar-item">Public Records</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                    <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                    <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                            
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                                                                                                                            <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                                                                                                                            <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                                                                                                                            <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                                                                                                                            <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                                                                                                                            <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/Public%20Records" class="navbar-item">Public Records</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                                                                                                                            <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/CassCountyStarGazette/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/cassstargazette" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-cb79e424a212cffc2d73ee6d266e4bf54e8ac905539b11ef5723ab3cd60832d6">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/leader%20board%205.2020_2.jpg" width="728" height="90" alt="Leader Board" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Three survive fiery, near head-on crash</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2855" role="article" about="/news/three-survive-fiery-near-head-crash" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Three survive fiery, near head-on crash" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/137">Brian Deloche</a> on Wednesday, July 29, 2020
          <span property="schema:dateCreated" content="2020-07-29T20:55:11+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>no life-threatening injuries reported</p></div>
          </div>

                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/beardstownnewspapers.etypegoogle9.com/files/styles/article_420/public/2020-07/front%20page%20semi%20rgb.jpg?itok=ZK2sOqlJ" width="630" height="420" alt="Hitting the hot spots — A Virginia volunteer firefighter hoses down hot spots inside what is left of a semi-tractor trailer destroyed in a fiery crash on Illinois Route 125 last Thursday morning.  Three people suffered non-life threatening injuries as a result of the near head-on crash. Route 125 was completely closed for nearly four hours, forcing traffic to be re-routed.  One lane traffic was still reported as late as 9 p.m. as crews worked to clear the crash scene. (Photo by Brian DeLoche" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption">Hitting the hot spots — A Virginia volunteer firefighter hoses down hot spots inside what is left of a semi-tractor trailer destroyed in a fiery crash on Illinois Route 125 last Thursday morning.  Three people suffered non-life threatening injuries as a result of the near head-on crash. Route 125 was completely closed for nearly four hours, forcing traffic to be re-routed.  One lane traffic was still reported as late as 9 p.m. as crews worked to clear the crash scene. (Photo by Brian DeLoche</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">A Jacksonville woman required extrication and air-lift from the scene of a near head-on crash late Thursday morning, July 23, on Illinois Route 125 near Walnut Road west of Philadelphia.
According to investigating Illinois State Police, Kendall Eastin, 28, of Jacksonville was westbound on Rt. 125 when her 2006 Kia Sorento ran off the north side of the roadway. Eastin over-corrected the steering,…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login <a href="/etype-login">here</a>&nbsp;to access&nbsp;content or go <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377">here</a> to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-blueorchid728x90" class="block block-block-content block-block-content2f25fee2-16b7-4b3b-bc7f-3d603e2e45d8">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><br />
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></p>
</div>
      
  </div>
<div id="block-blueorchid468x60" class="block block-block-content block-block-content9d165897-0e62-425d-9b1d-cec507b94ffa">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 90;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-blueorchid160x600" class="block block-block-content block-block-contentafaecaeb-5536-417b-b527-4c4a2d6e82a2">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-revcontentwidgetinarticle" class="block block-block-content block-block-contentea0fa844-cd1a-452c-bd93-8c4e8ef0e2ad">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=124178" width="300" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>



  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-9" id="block-views-block-advertisements-block-9">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_9 js-view-dom-id-d6761d8b1cbf4ed5119395ea5000f5c5ff2fb36fcb774567c9b124f55eddaa4b">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/subscribe%20button.png" width="300" height="50" alt="Subscribe" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://beardstownnewspapers.com/covid-19" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Buttons_COVID_stories_300x50%20%281%29.png" width="628" height="109" alt="COVID-19 STORIES" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Sidebar_COVID-300x250%20%281%29.png" width="628" height="524" alt="Sidebar_ COVID-3" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-blueorchid300x250" class="block block-block-content block-block-contentdceac3c5-a7b8-4bc4-bac2-4722249c2654">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-d863fca34687a6fc360363d3228cf2945edea1dd221c16a774a1de872fa9205e">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/community%20connections%20flyer%20update.pdf" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/community%20connections%20sr%204.2020_0.jpg" width="1250" height="417" alt="COMMUNITY CONNECTIONS TEASER 4.2020" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.facebook.com/RvilleTheater/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/princess%20popcorn%205.2020.jpg" width="900" height="750" alt="Princess Theater popcorn sale Fridays from 4-7 pm during COVID-19 shut down." typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://home.casscomm.com/careers/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-07/casscomm%20broadband%20tech%20hw%207.2020.jpg" width="989" height="2022" alt="Broadband Technician Help Wanted" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-0308d680b0309ed68389f5d724dfc44a10e2ad2af376773b5ee0ce72e9b5cc1d">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.llcc.edu/explore-llcc/locations/beardstown/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/CCSG%20LLCC-B-summer.jpg" width="992" height="1275" alt="CCSG LLCC" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Cass County Star-Gazette</strong></p>

<p><strong>Mailing Address:</strong><br />
1210 Wall St<br />
PO Box 79<br />
Beardstown, IL 62618</p>

<p><strong>Phone:</strong><br />
217-323-1010</p>

<p><strong>Fax:</strong><br />
217-323-1644</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cass County Star Gazette</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2855","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-54546940-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2855"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_D2qb-I78e3LriYMzFPfJy2RJPgDzefx_y811XP_DDLc.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</body>
</html>
