<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54546940-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-54546940-1", {"groups":"default","allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Cass County Star Gazette" />
<link rel="canonical" href="https://www.beardstownnewspapers.com/news/suspected-arson-destroys-vacant-beardstown-home" />
<link rel="shortlink" href="https://www.beardstownnewspapers.com/node/2617" />
<meta name="description" content="    Local officials and the Office of the State Fire Marshal are investigating a fire that destroyed a vacant Beardstown home Thursday night, May 28, and forced a family of seven from their home ne" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beardstownnewspapers.com/news/suspected-arson-destroys-vacant-beardstown-home" />
<meta property="og:title" content="Suspected arson destroys vacant Beardstown home" />
<meta property="og:description" content="    Local officials and the Office of the State Fire Marshal are investigating a fire that destroyed a vacant Beardstown home Thursday night, May 28, and forced a family of seven from their home ne" />
<meta property="og:image" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/house%20fire%20rgb%281%29WEB.jpg" />
<meta property="og:image:url" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/house%20fire%20rgb%281%29WEB.jpg" />
<meta property="og:updated_time" content="2020-06-05T20:31:48-05:00" />
<meta property="article:published_time" content="2020-06-03T10:26:40-05:00" />
<meta property="article:modified_time" content="2020-06-05T20:31:48-05:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/beardstownnewspapers.etypegoogle9.com/files/Screen%20Shot%202020-04-22%20at%2011.43.18%20AM.png" type="image/png" />
<link rel="revision" href="https://www.beardstownnewspapers.com/news/suspected-arson-destroys-vacant-beardstown-home" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Suspected arson destroys vacant Beardstown home | Cass County Star Gazette</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qbd9bh" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qbd9bh" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.9.0"></script>


</head>
<body class="path-node page-node-type-article beardstownnewspapers">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">June 6, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt="Cass County Star Gazette Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="/contact" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Cass%20Editor&amp;Pub=2377&amp;PType=FbUD%3FSpC%40H2&amp;lt%3B_%2A=U%25_Sot%60eWOKl%2AGq" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                        <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                            
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                        <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                            
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                                                                                                        <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                    <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                    <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                    <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                    <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                    <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                            
                                                                    <a href="/Public%20Records" class="navbar-item">Public Records</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                    <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                    <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                            
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                                                                                                                            <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                                                                                                                            <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                                                                                                                            <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                                                                                                                            <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                                                                                                                            <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/Public%20Records" class="navbar-item">Public Records</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                                                                                                                            <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/CassCountyStarGazette/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/cassstargazette" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-94582bc4734bff50617a18552a47d7af7b375c4b49a141f6acb7bc7b9f83a8ff">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/leader%20board%205.2020_2.jpg" width="728" height="90" alt="Leader Board" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Suspected arson destroys vacant Beardstown home</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2617" role="article" about="/news/suspected-arson-destroys-vacant-beardstown-home" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Suspected arson destroys vacant Beardstown home" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/137">Brian Deloche</a> on Wednesday, June 3, 2020
          <span property="schema:dateCreated" content="2020-06-03T15:26:40+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Family of seven displaced after fire’s heat ignites their home</p></div>
          </div>

                                              <div class="image-container">  <img property="schema:image" src="/sites/beardstownnewspapers.etypegoogle9.com/files/styles/article_420/public/2020-06/house%20fire%20rgb%281%29WEB.jpg?itok=ZYg1tpg5" width="630" height="420" alt=" Beardstown firefighters redirect their water streams from the vacant burning house to the home at 406 E. 3rd Street in the attempt to save the house next door.  The two homes were separated by a distance of just a few feet, allowing heat and burning embers to ignite a fire in the attic space of the neighboring home.  No injuries were reported in the fire which remains under investigation by local authorities and the office of the State Fire Marshal.				       (Photo by Brian DeLoche) " typeof="foaf:Image" class="image-style-article-420" />


</div>
                        <div class="field">    Local officials and the Office of the State Fire Marshal are investigating a fire that destroyed a vacant Beardstown home Thursday night, May 28, and forced a family of seven from their home next door.
    Responding to a call of a structure fire at 3rd and Clay Streets at about 9:15 p.m, firefighters arrived on scene to find the front of the two-story home at 400 E. 3rd Street fully engulfed…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login <a href="/etype-login">here</a>&nbsp;to access&nbsp;content or go <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377">here</a> to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-blueorchid728x90" class="block block-block-content block-block-content2f25fee2-16b7-4b3b-bc7f-3d603e2e45d8">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><br />
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></p>
</div>
      
  </div>
<div id="block-blueorchid468x60" class="block block-block-content block-block-content9d165897-0e62-425d-9b1d-cec507b94ffa">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 90;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-blueorchid160x600" class="block block-block-content block-block-contentafaecaeb-5536-417b-b527-4c4a2d6e82a2">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-revcontentwidgetinarticle" class="block block-block-content block-block-contentea0fa844-cd1a-452c-bd93-8c4e8ef0e2ad">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=124178" width="300" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>



  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-9" id="block-views-block-advertisements-block-9">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_9 js-view-dom-id-973e4f37a4573250ff472c3744f567d02144b37b0693f44c52545ed4ffefb0f4">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://beardstownnewspapers.com/covid-19" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Buttons_COVID_stories_300x50%20%281%29.png" width="628" height="109" alt="COVID-19 STORIES" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Sidebar_COVID-300x250%20%281%29.png" width="628" height="524" alt="Sidebar_ COVID-3" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-blueorchid300x250" class="block block-block-content block-block-contentdceac3c5-a7b8-4bc4-bac2-4722249c2654">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-7ca0d4b0648b8624bd3a8862a70098e0f597e52ed9a01f66fb6a60bd78105292">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/casscomm%20sales%20hw%206.2020.jpg" width="300" height="386" alt="Cass Communications Help Wanted" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/community%20connections%20flyer%20update.pdf" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/community%20connections%20sr%204.2020_0.jpg" width="1250" height="417" alt="COMMUNITY CONNECTIONS TEASER 4.2020" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.facebook.com/RvilleTheater/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/princess%20popcorn%205.2020.jpg" width="900" height="750" alt="Princess Theater popcorn sale Fridays from 4-7 pm during COVID-19 shut down." typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-075cb5612f4da702b3d59d28f500109cae03026845fb8b605461a27fa7f33345">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.llcc.edu/explore-llcc/locations/beardstown/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/CCSG%20LLCC-B-summer.jpg" width="992" height="1275" alt="CCSG LLCC" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Cass County Star-Gazette</strong></p>

<p><strong>Mailing Address:</strong><br />
1210 Wall St<br />
PO Box 79<br />
Beardstown, IL 62618</p>

<p><strong>Phone:</strong><br />
217-323-1010</p>

<p><strong>Fax:</strong><br />
217-323-1644</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cass County Star Gazette</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2617","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-54546940-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2617"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.0"></script>
<script src="/core/misc/drupal.js?v=8.9.0"></script>
<script src="/core/misc/drupal.init.js?v=8.9.0"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.0"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.9.0"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.0"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.0"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.0"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.0"></script>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</body>
</html>
