<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54546940-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-54546940-1", {"groups":"default","allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Cass County Star Gazette" />
<link rel="canonical" href="https://www.beardstownnewspapers.com/covid-19/covid-19-hospitalizations-far-higher-most-regions-first-wave" />
<link rel="shortlink" href="https://www.beardstownnewspapers.com/node/3187" />
<meta name="description" content="By JERRY NOWICKI, Capitol News Illinois" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beardstownnewspapers.com/covid-19/covid-19-hospitalizations-far-higher-most-regions-first-wave" />
<meta property="og:title" content="COVID-19 hospitalizations far higher in most regions than in first wave" />
<meta property="og:description" content="By JERRY NOWICKI, Capitol News Illinois" />
<meta property="og:image" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-11/Hosp%20bed%20capcity%2011-10.jpg" />
<meta property="og:image:url" content="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-11/Hosp%20bed%20capcity%2011-10.jpg" />
<meta property="og:updated_time" content="2020-11-10T20:30:25-06:00" />
<meta property="article:published_time" content="2020-11-10T20:24:06-06:00" />
<meta property="article:modified_time" content="2020-11-10T20:30:25-06:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/beardstownnewspapers.etypegoogle9.com/files/Screen%20Shot%202020-04-22%20at%2011.43.18%20AM.png" type="image/png" />
<link rel="revision" href="https://www.beardstownnewspapers.com/covid-19/covid-19-hospitalizations-far-higher-most-regions-first-wave" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>COVID-19 hospitalizations far higher in most regions than in first wave | Cass County Star Gazette</title>
<link rel="stylesheet" media="all" href="/sites/beardstownnewspapers.etypegoogle9.com/files/css/css_BtWL9FRfBi4Bdcr_409cD9LdiTQSaEWl2obZR9LbiNA.css" />
<link rel="stylesheet" media="all" href="/sites/beardstownnewspapers.etypegoogle9.com/files/css/css_QL93l4oJfL2vUK3x8Chp4H4l3MyYRdev7Q8EXfdzTc8.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article beardstownnewspapers">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">November 10, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt="Cass County Star Gazette Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/contact" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                        <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                            
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                        <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                            
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                                                                                                        <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                    <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                    <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                    <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                    <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                    <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                            
                                                                    <a href="/Public%20Records" class="navbar-item">Public Records</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                    <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                    <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                            
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                                                                                                                            <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                                                                                                                            <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                                                                                                                            <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                                                                                                                            <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                                                                                                                            <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/Public%20Records" class="navbar-item">Public Records</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                                                                                                                            <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/CassCountyStarGazette/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/cassstargazette" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-9089b982a95e273d4032389cd1b73c2921a7ffc49ace3aabd07449678a800540">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-09/leaderboard%209.21.2020.jpg" width="728" height="90" alt="For advertising information please call 217-2=323-1010 or 866-320-0140" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">COVID-19 hospitalizations far higher in most regions than in first wave</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3187" role="article" about="/covid-19/covid-19-hospitalizations-far-higher-most-regions-first-wave" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full covid-19">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="COVID-19 hospitalizations far higher in most regions than in first wave" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/news-staff" lang="" about="/news-staff" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, November 10, 2020
          <span property="schema:dateCreated" content="2020-11-11T02:24:06+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>‘Additional statewide action is possible,’ governor says</p>

<p> </p></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/beardstownnewspapers.etypegoogle9.com/files/styles/article_420/public/2020-11/Hosp%20bed%20capcity%2011-10.jpg?itok=jbtBJ580" width="700" height="381" alt="The graph shows the number of hospital beds in use by COVID-19 patients, non-COVID patients and the availability rate of beds throughout the pandemic. (Credit: Jerry Nowicki of Capitol News Illinois)" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption">The graph shows the number of hospital beds in use by COVID-19 patients, non-COVID patients and the availability rate of beds throughout the pandemic. (Credit: Jerry Nowicki of Capitol News Illinois)</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p><strong>By JERRY NOWICKI, </strong><em>Capitol News Illinois</em><br />
   SPRINGFIELD – With no signs of slowing, key metrics measuring the spread of COVID-19 – including hospitalizations – continue to push numbers not seen since April and May.<br />
   The 4,742 people hospitalized in Illinois due to COVID-19 as of Monday night marked the highest number since May 8, which was right around the peak of the first wave of the virus. It’s the 16th straight day of increases for hospitalizations, marking an 82 percent increase since the beginning of that 16-day period.<br />
   While Gov. JB Pritzker lauded positive vaccine news that was reported Monday at his daily briefing in Chicago Tuesday, he said Illinois is still “locked in a struggle with this virus as winter approaches.”<br />
   “Across the state, the majority of our regions are seeing far higher rates of hospitalizations for COVID-19 than they ever did last spring,” Pritzker said. “Outside of Cook and the collar counties, much of Illinois’ communities are experiencing the worst surge that they've seen yet.”<br />
   With just less than 31 percent of beds available statewide, there were more hospital beds in use at the end of Monday, including non-COVID patients, than there has been at any time during the pandemic.<br />
   Region 2 of the state’s mitigation plan has seen hospitalization rates more than double spring peaks while Region 3 has seen hospitalizations more than triple the region’s spring numbers.   Region 6 in east-central Illinois has a hospitalization rate 3.5 times higher than the spring, Pritzker said.<br />
    The 911 intensive care beds in use by COVID-19 patients statewide were a high since May 30, while the 399 ventilators were a high since June 8. That left about 32 percent of ICU beds and 72 percent of ventilators available statewide.<br />
   While bed shortages are a concern, Pritzker said “the number one thing you hear from hospitals isn't so much ‘do we have the space.’ It's ‘do we have the staffing.’” He noted the state has put in place measures to allow health care professionals who recently left the field to rejoin it, but the concern over staffing goes beyond Illinois.<br />
   Pritzker said he has been in touch with hospital leadership across the state and is keeping open the option of opening field hospitals, but there are no immediate plans to do so.<br />
   “They have a message for everyone listening,” he said of hospital leaders, “They implore you to make sure that everyone wears a mask and stops gathering with a large number of people in your homes. They need your help.”<br />
   On Monday, Pfizer announced preliminary results that showed a 90 percent effectiveness for a vaccine, although more research is still needed on long-term effects, among other aspects of the vaccine.<br />
   “There are more trials ahead to determine if there are safety concerns, if the vaccine offers protection to those with prior COVID-19 exposure, if it protects against severe COVID-19, and if its effects on human immunity lasts an appropriate amount of time,” Pritzker said.<br />
   The vaccine still must gain approval from the U.S. Food and Drug administration, a process that will take an unknown amount of time, but has often taken several years for other vaccines.<br />
   Pritzker said the state stands ready “to build the appropriate logistics chain to distribute vaccines to our state's residents,” which includes storage of the vaccine at colder than 100 degrees below zero. In October, the state laid out its vaccine plan which would prioritize frontline workers and at-risk populations for the first batch of vaccines which would be expected to arrive in limited supply.<br />
   “Whatever the vaccine that comes we're going to build the capability to deliver that vaccine to the people of Illinois,” he said, noting “we will need a lot of help from the federal government.”<br />
   In the meantime, the governor said the state continued to look at ways to prevent the virus from spreading, emphasizing social distancing, masking and staying home.<br />
   “As I said last week and yesterday, we're monitoring the numbers closely and additional statewide action is possible,” he said. “It's critical to remember that nothing makes a bigger difference in this pandemic than when a community decides to protect your own by wearing masks, by avoiding gatherings, by temporarily closing high-risk, high-exposure businesses, until we get to a place where it's safer to open again.”<br />
   The statewide case positivity rate increased to 12.1 percent, more than tripling in a span of exactly one month. The 12,623 new confirmed and probable cases once again set a one-day record among 101,955 test results reported in the previous 24 hours.<br />
   The Illinois Department of Public Health also announced 79 deaths in COVID-19-positive individuals bringing the death toll to 10,289 among 511,183 confirmed and probable cases since the pandemic began.<br />
   The state is reporting probable cases along with confirmed cases because it is expanding the use of rapid antigen tests, which the U.S. Centers for Disease Control and Prevention classify as a probable, rather than confirmed case. Antigen tests made up approximately 5,800 of the more than 100,000 test results reported Tuesday, IDPH Director Dr. Ngozi Ezike said.<br />
   “We’ve been given hundreds of thousands of this (antigen) test (from the federal government) and we want to use them, but by definition that falls in the probable category,” she said. “If these people had not been tested with the ... rapid test and instead had been tested with the traditional (test), they still would have been cases, so it's just a matter of what testing method was used.”</p>

<p><em>Capitol News Illinois is a nonprofit, nonpartisan news service covering state government and distributed to more than 400 newspapers statewide. It is funded primarily by the Illinois Press Foundation and the Robert R. McCormick Foundation.</em></p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-inline clearfix">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tags/covid-19" property="schema:about" hreflang="en">COVID-19</a></div>
          <div class="field__item"><a href="/tags/pritzker" property="schema:about" hreflang="en">Pritzker</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.beardstownnewspapers.com/covid-19/covid-19-hospitalizations-far-higher-most-regions-first-wave" data-a2a-title="COVID-19 hospitalizations far higher in most regions than in first wave"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-blueorchid728x90" class="block block-block-content block-block-content2f25fee2-16b7-4b3b-bc7f-3d603e2e45d8">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><br />
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->

//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></p>
</div>
      
  </div>
<div id="block-blueorchid468x60" class="block block-block-content block-block-content9d165897-0e62-425d-9b1d-cec507b94ffa">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 90;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-blueorchid160x600" class="block block-block-content block-block-contentafaecaeb-5536-417b-b527-4c4a2d6e82a2">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 970;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div id="block-revcontentwidgetinarticle" class="block block-block-content block-block-contentea0fa844-cd1a-452c-bd93-8c4e8ef0e2ad">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=124178" width="300" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>



  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-9" id="block-views-block-advertisements-block-9">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_9 js-view-dom-id-f3d440d12f4dd2c3584099c7b96c7826ee029956e73ea0d23885ad587b193c2e">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/subscribe%20button.png" width="300" height="50" alt="Subscribe" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://beardstownnewspapers.com/covid-19" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Buttons_COVID_stories_300x50%20%281%29.png" width="628" height="109" alt="COVID-19 STORIES" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Sidebar_COVID-300x250%20%281%29.png" width="628" height="524" alt="Sidebar_ COVID-3" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-blueorchid300x250" class="block block-block-content block-block-contentdceac3c5-a7b8-4bc4-bac2-4722249c2654">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--

google_ad_client = "ca-pub-6055882063795349";

/* EType_RON */

google_ad_slot = "EType_RON";

google_ad_width = 300;

google_ad_height = 250;

//-->


//--><!]]>
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--



//--><!]]>
</script>

</div>
      
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-ea1971b2cbd0a0502657d9ba78ab4688b728444492d2d386df85e8a49be5f10b">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.facebook.com/RvilleTheater/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-06/princess%20popcorn%205.2020.jpg" width="900" height="750" alt="Princess Theater popcorn sale Fridays from 4-7 pm during COVID-19 shut down." typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Cass County Star-Gazette</strong></p>

<p><strong>Mailing Address:</strong><br />
1210 Wall St<br />
PO Box 79<br />
Beardstown, IL 62618</p>

<p><strong>Phone:</strong><br />
217-323-1010</p>

<p><strong>Fax:</strong><br />
217-323-1644</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cass County Star Gazette</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3187","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-54546940-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3187"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_2VRWpXeg9RlIAI0yqILY4mqe0uaIJ5i5SduLeXt90c0.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/beardstownnewspapers.etypegoogle9.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</body>
</html>
