<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/favicon.ico" type="image/vnd.microsoft.icon" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="description" content="SPRINGFIELD – COVID-19 has claimed 73 lives in the past 24 hours and a member of Gov." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.beardstownnewspapers.com/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus" />
<link rel="shortlink" href="https://www.beardstownnewspapers.com/node/18593" />
<meta property="og:site_name" content="Cass County Star Gazette" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beardstownnewspapers.com/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus" />
<meta property="og:title" content="73 more dead from COVID-19; member of governor’s office tests positive for virus" />
<meta property="og:description" content="SPRINGFIELD – COVID-19 has claimed 73 lives in the past 24 hours and a member of Gov." />
<meta property="og:updated_time" content="2020-04-07T16:00:40-05:00" />
<meta property="og:image" content="http://etypesrvices2.net/facebook_logos/CassCtyStar.png" />
<meta property="article:published_time" content="2020-04-07T16:00:40-05:00" />
<meta property="article:modified_time" content="2020-04-07T16:00:40-05:00" />
  <title>73 more dead from COVID-19; member of governor’s office tests positive for virus | Cass County Star Gazette</title>  
  <style type="text/css" media="all">
@import url("https://www.beardstownnewspapers.com/modules/system/system.base.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/system/system.menus.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/system/system.messages.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/system/system.theme.css?q8g5v2");
</style>
<style type="text/css" media="all">
@import url("https://www.beardstownnewspapers.com/sites/all/modules/simplenews/simplenews.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/aggregator/aggregator.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/calendar/css/calendar_multiday.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/date/date_api/date.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/field/theme/field.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/node/node.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/poll/poll.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/search/search.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/simpleads/simpleads.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/ubercart/uc_order/uc_order.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/ubercart/uc_product/uc_product.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/ubercart/uc_store/uc_store.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/modules/user/user.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/views/css/views.css?q8g5v2");
</style>
<style type="text/css" media="all">
@import url("https://www.beardstownnewspapers.com/sites/all/modules/ed_classified/theme/classified.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/ctools/css/ctools.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/modules/etype/css/etype.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/libraries/superfish/css/superfish.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/libraries/superfish/style/space.css?q8g5v2");
</style>
<style type="text/css" media="all">
@import url("https://www.beardstownnewspapers.com/sites/all/themes/bones/css/normalize.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/themes/bones/css/formalize.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/themes/bones/css/grid_12.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/all/themes/bones/css/layout.css?q8g5v2");
</style>
<style type="text/css" media="all">
@import url("https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/themes/masthead/css/style1.css?q8g5v2");
@import url("https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/themes/masthead/css/responsive.css?q8g5v2");
</style>
  <script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-54546940-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_E_F94FthwW0KxcjtlJg5CJzEFZeYTh5J6lolXCgoH6Y.js"></script>
<script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_kGVTeCfmOMhaywsNGrLbSWDBIbE1bUpp-6W96IPfu8A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"OpEYKV9_KrRlv35mtHlKpm5bkOzuqXMYPP5gQFEHHjI","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/beardstownnewspapers.com\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/beardstownnewspapers.com\/libraries\/superfish\/superfish.js":1,"sites\/beardstownnewspapers.com\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/js\/scripts.js":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/beardstownnewspapers.com\/libraries\/superfish\/css\/superfish.css":1,"sites\/beardstownnewspapers.com\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/style.css":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/css\/style1.css":1,"sites\/beardstownnewspapers.com\/themes\/masthead\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/covid-19\/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus":true},"superfish":{"1":{"id":"1","sf":{"pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <meta name="google-site-verification" content="rUjJc_cMOluA6rCMwSVpkOp5PRgr6k6fCybqNT18t1E" />
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <!-- Javascript tag  --><!-- begin ZEDO for channel:  Cass County Star Gazette-CLB , publisher: Cass County Star Gazette , Ad Dimension: Pixel/Popup - 1 x 1 --><script language="JavaScript">
var zflag_nid="305"; var zflag_cid="27853/27852/1"; var zflag_sid="3768"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script><script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script><!-- end ZEDO for channel:  Cass County Star Gazette-CLB , publisher: Cass County Star Gazette , Ad Dimension: Pixel/Popup - 1 x 1 -->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-18593 node-type-article beardstownnewspapers sidebars-split covid-19 73-more-dead-covid-19-member-governor’s-office-tests-positive-virus">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="http://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title=""><span>e-Edition / Subscribe</span></a></li>
<li class="leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
<li class="last leaf"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-oiwYasz15NiwrfwGIXSc7G4IMuX0QRw8SP_fbmA6rHM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
         
 <li><a class="twitter" href="http://twitter.com/cassstargazette"></a></li> 
          <li><a class="facebook" href="http://www.facebook.com/pages/Cass-County-Star-Gazette/159082564111570"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/download_asset_0_0.jpg" alt="" /></a>
        </div>      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-space sf-total-items-9 sf-parent-items-6 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-693-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title="" class="sf-depth-2"><span>e-Edition</span></a></li><li id="menu-4859-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/webforms" title="" class="sf-depth-2"><span>Submissions</span></a></li><li id="menu-4862-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://beardstownnewspapersarchives.etypegoogle6.com/" title="" class="sf-depth-2"><span>Archives</span></a></li></ul></li><li id="menu-4863-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1115-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-4865-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/photo-gallery" title="Photo Gallery" class="sf-depth-2"><span>Photo Gallery</span></a></li></ul></li><li id="menu-4854-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-1117-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/anniversaries" title="Anniversaries" class="sf-depth-2"><span>Anniversaries</span></a></li><li id="menu-1120-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/birthdays" title="Birthdays" class="sf-depth-2"><span>Birthdays</span></a></li><li id="menu-1119-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/engagements-0" title="Engagements" class="sf-depth-2"><span>Engagements</span></a></li><li id="menu-1121-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/reunions" title="Reunions" class="sf-depth-2"><span>Reunions</span></a></li><li id="menu-1118-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/weddings-0" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-4858-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/crossword-answers" title="" class="sf-depth-2"><span>Crossword Answers</span></a></li></ul></li><li id="menu-1127-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-4856-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Columns</span></a><ul><li id="menu-1130-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/coonridge-digest" title="Coonridge Digest" class="sf-depth-2"><span>Coonridge Digest</span></a></li><li id="menu-1158-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/david-miller" title="David Miller" class="sf-depth-2"><span>David Miller</span></a></li><li id="menu-1132-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/garden-gate" title="Garden Gate" class="sf-depth-2"><span>Garden Gate</span></a></li><li id="menu-1131-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/leigh-morris-0" title="Leigh Morris" class="sf-depth-2"><span>Leigh Morris</span></a></li><li id="menu-1140-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/letters" title="Letters" class="sf-depth-2"><span>Letters</span></a></li><li id="menu-1133-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/trivia-too" title="Trivia Too" class="sf-depth-2"><span>Trivia Too</span></a></li></ul></li><li id="menu-4855-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Public Records</span></a><ul><li id="menu-1125-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/obituaries-0" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-1128-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/police-log" title="Police Log" class="sf-depth-2"><span>Police Log</span></a></li><li id="menu-1137-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/courthouse-news" title="Courthouse News" class="sf-depth-2"><span>Courthouse News</span></a></li></ul></li><li id="menu-634-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine59652/Full/index.aspx?id=59652" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-4872-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/rate-card" title="" class="sf-depth-1 menuparent"><span>Rate Card</span></a><ul><li id="menu-4873-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/field/image/Extra%20shopper%20distribution%20updated_0.jpg" title="" class="sf-depth-2"><span>Extra Distribution</span></a></li></ul></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	      <h3 class="title"><span>Advertisement</span></h3>
     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 25);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-18593" class="node node-article node-promoted last clearfix" about="/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus" typeof="sioc:Item foaf:Document"> 
  
    
      
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">73 more dead from COVID-19; member of governor’s office tests positive for virus</h1>
               
    <span property="dc:title" content="73 more dead from COVID-19; member of governor’s office tests positive for virus" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2020-04-07T16:00:40-05:00" datatype="xsd:dateTime">Tue, 04/07/2020 - 16:00</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/casscounty2" typeof="sioc:UserAccount" property="foaf:name" datatype="">Casscounty2</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">JERRY NOWICKI, Capitol News Illinois</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    SPRINGFIELD – COVID-19 has claimed 73 lives in the past 24 hours and a member of Gov. JB Pritzker’s staff has tested positive for the virus and is on home isolation, he announced at a daily briefing Tuesday.<br />    The largest single-day increase in deaths pushed the number of casualties from the virus in Illinois to 380, while the total number of confirmed cases in the state grew to 13,549, an increase of 1,287 from Monday. The virus is now confirmed in 77 Illinois counties.<br />    The latest deaths occurred in people aged in their 30s to their 90s in 14 counties – Champaign, Christian, Cook, DuPage, Ford, Kane, Kankakee, Lake, Madison, McHenry, Monroe, Tazewell, Will and Winnebago.<br />    Coles, Lawrence, Richland and Shelby counties each reported their first confirmed cases.<br />    Pritzker said at his daily briefing in Chicago that the share of intensive care beds occupied by COVID-19 patients in Illinois grew to 43 percent, from 38 percent last Tuesday, and the share of available ventilators used by COVID-19 patients grew to 29 percent Tuesday, from 24 percent last week.<br />    Pritzker said the employee from his office started to feel ill on Thursday, March 26, and immediately went home, at which time the governor’s office was thoroughly cleaned. The employee has been in self-isolation for 12 days and no other people from the office have shown symptoms, Pritzker said.<br />    “Following the staffer’s exit from the office, we reduced the office staff in the governor’s office even further to a critical few, asking all of those who are staying at home to self-isolate as the medical professionals advised,” Pritzker said.</p>
<p> </p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/covid-19-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covid-19</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>COVID-19</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/pritzker" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Pritzker</span></a></div></div></div>      </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-30" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="margin: -40px -23px -33px -21px;"><a href="/taxonomy/term/8124" title="Go to more articles about Covid-19"><img alt="Go to more articles about Covid-19" src="/sites/beardstownnewspapers.com/files/Buttons_COVID_stories_300x50.png" style="max-width:100%" /></a></div>


  </div>

</div></div> <div id="block-block-31" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="margin: -40px -23px -33px -21px;"><a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title="Click for free current edition due to Covid 19"><img alt="Click for free current edition due to Covid 19" src="/sites/beardstownnewspapers.com/files/Buttons_COVID-300x50.png" style="max-width:100%" /></a></div>
  </div>

</div></div> <div id="block-block-32" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="margin: -40px -23px -33px -21px;"><a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title="Support Covid-19 journalism by subscribing"><img alt="Support Covid-19 journalism by subscribing" src="/sites/beardstownnewspapers.com/files/Sidebar_COVID-300x250.png" style="max-width:100%" /></a></div>  </div>

</div></div> <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 25);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-191" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-191', 191, 25);
  </script>
    <div class="simpleads-191"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-193" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-193', 193, 25);
  </script>
    <div class="simpleads-193"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-194" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-194', 194, 25);
  </script>
    <div class="simpleads-194"></div>

    
</div>
  </div>

</div></div> <div id="block-block-24" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!-- Beginning PassBack for Ad unit BENN/Vilas_County ### size: [[300,250]] --><script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

		googletag.pubads().definePassback('6785150/BENN/Vilas_County', [[300,250]]).setTargeting('fold',['BTF']).display();
	
//--><!]]>
</script><!-- End Passback -->  </div>

</div></div> <div id="block-block-27" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<script type="text/javascript" data-params="jsads">
<!--//--><![CDATA[// ><!--

m3ads_system = "Advanced Media Placement";
m3ads_partnernumber = 692695;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";

//--><!]]>
</script><script type="text/javascript" src="//cdn.feed.illinoisamp.com/resources/scripts/jsAds-1.4.min.js"></script>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
     
  <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-95271129eeef550bd0b1c544788d6330">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/focus-faith-will-end-god-still-reigns"><span>Focus on Faith: This will end, God still reigns</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>I don’t know. I find I’ve been saying that a lot lately.</p></div>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/focus-faith-37"><span>Focus on Faith</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/focus-faith-36"><span>Focus on Faith</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/focus-faith-35"><span>Focus on Faith</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/obituaries/frances-j-ward"><span>Frances J. Ward</span></a></li>
<li><a href="/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus" class="active"><span>73 more dead from COVID-19; member of governor’s office tests positive for virus</span></a></li>
<li class="last"><a href="/mayor-declares-state-emergency"><span>Mayor declares state of emergency</span></a></li>
</ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li class="first"><a href="/news/virginia-launches-search-new-superintendent"><span>Virginia launches search for new superintendent</span></a></li>
<li><a href="/trivia-too/not-covid-19-story"><span>This is not a COVID-19 story</span></a></li>
<li class="last"><a href="/triopia-vs-central-m"><span>Triopia vs Central A &amp; M</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-794ace1ae44250059d1f209df0df5239">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covid-19/73-more-dead-covid-19-member-governor%E2%80%99s-office-tests-positive-virus"><span>73 more dead from COVID-19; member of governor’s office tests positive for virus</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/frances-j-ward"><span>Frances J. Ward</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covid-19/pritzker-outlines-ppe-stockpile-covid-19-deaths-eclipse-300-illinois"><span>Pritzker outlines PPE stockpile as COVID-19 deaths eclipse 300 in Illinois</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covid-19/pritzker-%E2%80%98i%E2%80%99ve-given-%E2%80%99-adequate-federal-covid-19-response"><span>Pritzker: ‘I’ve given up’ on adequate federal COVID-19 response</span></a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covid-19/masked-briefing"><span>Masked Briefing</span></a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covid-19/essential-workers-eligible-state-child-care-during-pandemic"><span>Essential workers eligible for state child care during pandemic</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_3">  <div class="region region-postscript-1">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-4863"><a href="http://etypeservices.com/Cass%20County%20Star%20GazetteID497/" title=""><span>Subscribe</span></a></li>
<li class="leaf has-children menu-mlid-1115"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-4854"><a href="/" title=""><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-1127"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-4856"><a href="/" title=""><span>Columns</span></a></li>
<li class="leaf has-children menu-mlid-4855"><a href="/" title=""><span>Public Records</span></a></li>
<li class="leaf menu-mlid-634"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine59652/Full/index.aspx?id=59652" title=""><span>Classifieds</span></a></li>
<li class="last leaf has-children menu-mlid-4872"><a href="/rate-card" title=""><span>Rate Card</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-2">
    <div id="block-block-21" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.adaherald.com" target="_blank">The Ada Herald</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">Dearborn County Register</a></li>
<li><a href="http://delphosherald.com/" target="_blank">Delphos Herald</a></li>
<li><a href="http://www.eagleprint.net/" target="_blank">Eagle Print</a></li>
<li><a href="http://www.falmouthoutlook.com/" target="_blank">Falmouth Outlook</a></li>
<li><a href="http://www.ironcountyreporter.com/" target="_blank">Iron County Reporter</a></li>
<li><a href="http://www.mcbeacon.com" target="_blank">Monroe County Beacon</a></li>
<li><a href="http://www.progressnewspaper.org/" target="_blank">Paulding Progress</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-3">
    <div id="block-block-22" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates (cont.)</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.putnamsentinel.com" target="_blank">Putnam County Sentinel</a></li>
<li><a href="http://www.theohiocountynews.com/" target="_blank">Ohio County News</a></li>
<li><a href="http://theohiocountynews.com/" target="_blank">Rising Sun Recorder</a></li>
<li><a href="http://www.theharrison-press.com/" target="_blank">The Harrison Press</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">The Journal Press</a></li>
<li><a href="http://www.timesbulletin.com" target="_blank">The Times Bulletin</a></li>
<li><a href="http://www.vcnewsreview.com" target="_blank">Vilas County News Review</a></li>
<li><a href="http://www.wausharaargus.com/" target="_blank">Waushara Argus</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-4">
    <div id="block-block-23" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Advertising</span></h3>
     
  <div class="content">
		<p>For advertising information contact us</p>
<p>at <a href="tel:217-323-1010" target="_blank" value="+12173231010">217-323-1010</a></p>
  </div>

</div></div>   </div>
</div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
        <div class="region region-footer">
    <div id="block-block-29" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter">Cass County Star Gazette Copyright &copy; 2020</p>
  </div>

</div></div>   </div>
      <span style="font-size:0.8em;"><a href="https://www.etypeservices.com"><img align="middle" alt="e-Typeservices: Providing technology solutions for community newspapers" height="66" src="/sites/beardstownnewspapers.com/files/eTYPEServices_footer_logo.jpg" title="An e-Typeservices Web Site" width="100" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <script type="text/javascript" src="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>
