<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54546940-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-54546940-1", {"groups":"default","allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Cass County Star Gazette" />
<link rel="canonical" href="https://www.beardstownnewspapers.com/covid-19-news/covid-19-cases-showing-signs-slowing-down" />
<link rel="shortlink" href="https://www.beardstownnewspapers.com/node/2568" />
<meta name="description" content="    For the first time since April 17, a week has passed with no new COVID-19 cases being reported." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beardstownnewspapers.com/covid-19-news/covid-19-cases-showing-signs-slowing-down" />
<meta property="og:title" content="COVID-19 cases showing signs of slowing down" />
<meta property="og:description" content="    For the first time since April 17, a week has passed with no new COVID-19 cases being reported." />
<meta property="og:updated_time" content="2020-05-27T12:49:22-05:00" />
<meta property="article:published_time" content="2020-05-27T12:48:00-05:00" />
<meta property="article:modified_time" content="2020-05-27T12:49:22-05:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/beardstownnewspapers.etypegoogle9.com/files/Screen%20Shot%202020-04-22%20at%2011.43.18%20AM.png" type="image/png" />
<link rel="revision" href="https://www.beardstownnewspapers.com/covid-19-news/covid-19-cases-showing-signs-slowing-down" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>COVID-19 cases showing signs of slowing down | Cass County Star Gazette</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qay3hw" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qay3hw" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qay3hw" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qay3hw" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qay3hw" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.6"></script>


</head>
<body class="path-node page-node-type-article beardstownnewspapers">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">May 27, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt="Cass County Star Gazette Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="/contact" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Cass%20Editor&amp;Pub=2377&amp;PType=FbUD%3FSpC%40H2&amp;lt%3B_%2A=U%25_Sot%60eWOKl%2AGq" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/default.aspx?PubID=2377" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                        <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                            
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                        <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                            
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                                                                                                        <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                    <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                    <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                    <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                    <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                    <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                            
                                                                    <a href="/Public%20Records" class="navbar-item">Public Records</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                    <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                    <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                            
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/Star-Gazette%20Logo%20large%20rgb_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" class="navbar-item">Subscribe</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/photos-gallery" class="navbar-item" data-drupal-link-system-path="taxonomy/term/64">Photos Gallery</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/birthdays" class="navbar-item" data-drupal-link-system-path="taxonomy/term/58">Birthdays</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/61">Columns </a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/focus-faith" class="navbar-item" data-drupal-link-system-path="taxonomy/term/69">Focus On Faith</a>
                                                                                                                                                            <a href="/leigh-morris" class="navbar-item" data-drupal-link-system-path="taxonomy/term/62">Leigh Morris</a>
                                                                                                                                                            <a href="/letters" class="navbar-item" data-drupal-link-system-path="taxonomy/term/63">Letters</a>
                                                                                                                                                            <a href="/rusty-gate" class="navbar-item" data-drupal-link-system-path="taxonomy/term/60">Rusty Gate</a>
                                                                                                                                                            <a href="/screen-time" class="navbar-item" data-drupal-link-system-path="taxonomy/term/70">Screen Time</a>
                                                                                                                                                            <a href="/Trivia-Too" class="navbar-item" data-drupal-link-system-path="taxonomy/term/65">Trivia Too</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/Public%20Records" class="navbar-item">Public Records</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/Police-Log" class="navbar-item" data-drupal-link-system-path="taxonomy/term/66">Police Log</a>
                                                                                                                                                            <a href="/Courthouse-News" class="navbar-item" data-drupal-link-system-path="taxonomy/term/67">Courthouse News</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine59652/Full/index.aspx?II=59652" class="navbar-item">Classified</a>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/720">Advertise</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/CassCountyStarGazette/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/cassstargazette" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-da90e88eee03d4319124de82dd9ec87f044b1c33912c1d60b55fba62768864e7">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/leader%20board%205.2020_2.jpg" width="728" height="90" alt="Leader Board" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">COVID-19 cases showing signs of slowing down</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2568" role="article" about="/covid-19-news/covid-19-cases-showing-signs-slowing-down" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full covid-19 news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="COVID-19 cases showing signs of slowing down" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/137">Brian Deloche</a> on Wednesday, May 27, 2020
          <span property="schema:dateCreated" content="2020-05-27T17:48:00+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/styles/article_420/public/default_images/ccsg%20flag%20square%20rgb.jpg?itok=ijIjubpa" width="421" height="420" alt="" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption"></div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>    For the first time since April 17, a week has passed with no new COVID-19 cases being reported.<br />
    “I’m crossing my fingers and knocking on wood as I say this, but we haven’t had any new cases diagnosed since last Tuesday,” said Teresa Armstrong, Cass County Health Department Director.<br />
    As of Tuesday morning, the total number of COVID-19 cases diagnosed in Cass County stood at 67. With 62 cases now diagnosed as recovered, only 5 active cases remain. While there are but 5 active cases being monitored, another 70-80 Cass County residents remain quarantined.<br />
    “I don’t know if we’ve hit the peak yet, but I think we’ve definitely flattened the curve,” Armstrong said, “but we’re a long way from being done.”   Armstrong said there’s still a fear the COVID-19 virus will still be around and active when the normal cold and flu season starts up again in the fall.<br />
    As the state moves into Phase III of its 5-step reopening plan, Armstrong is still urging caution on everyone’s part. “If you have a chronic illness, or are immunocompromised, you need to stay at home,” she said.<br />
    Armstrong continues to call on Cass residents to wear masks whenever possible and continue social distancing.<br />
    Armstrong also credits JBS for the actions the meat packer has taken to protect its employees. “The steps they’ve taken inside the plant have gone a long way to prevent the spread of the virus and limit its spread both inside the plant and the community.”</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-inline">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tags/covid-19" property="schema:about" hreflang="en">COVID-19</a></div>
          <div class="field__item"><a href="/tags/cass-county" property="schema:about" hreflang="en">Cass County</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.beardstownnewspapers.com/covid-19-news/covid-19-cases-showing-signs-slowing-down" data-a2a-title="COVID-19 cases showing signs of slowing down"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-revcontentwidgetinarticle" class="block block-block-content block-block-contentea0fa844-cd1a-452c-bd93-8c4e8ef0e2ad">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-596911" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140794"></div>

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
      
  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=124178" width="300" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>



  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-9" id="block-views-block-advertisements-block-9">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_9 js-view-dom-id-35efc1db28d34fc16f8e81acacd4cfbb63642274932a1b0f11d2ca9834061ef9">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://beardstownnewspapers.com/covid-19" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Buttons_COVID_stories_300x50%20%281%29.png" width="628" height="109" alt="COVID-19 STORIES" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://etypeservices.com/Cass%20County%20Star%20GazetteID497/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Sidebar_COVID-300x250%20%281%29.png" width="628" height="524" alt="Sidebar_ COVID-3" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-2c0282092ddf2d11f6b00b7e3e6638b974c873e97211e90904a287dc20bdcac5">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/casscomm%20sales%20hw%206.2020.jpg" width="300" height="386" alt="Cass Communications Help Wanted" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/community%20connections%20flyer%20update.pdf" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/community%20connections%20sr%204.2020_0.jpg" width="1250" height="417" alt="COMMUNITY CONNECTIONS TEASER 4.2020" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.beardstownnewspapers.com/sites/beardstownnewspapers.etypegoogle9.com/files/2020-05/sack%20lunch%20distribution2%203.2020.pdf" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/sack%20lunch%20distribution%20teaser%203.2020_0%20%281%29_1.jpg" width="989" height="900" alt="Free Food For Students " typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.facebook.com/RvilleTheater/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/princess%20popcorn%203.26.2020.jpg" width="900" height="750" alt="Princess Theater -sidebar_above e-edition" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-49bd230816a336795dfb57ae939dc48b37a2af0b154caeaf9245401827091990">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.facebook.com/pages/category/Pizza-Place/Bennys-Pizza-Beardstown-283555101602/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Benny%27s%20April%20Special%204.2020_0.jpg" width="300" height="279" alt="Benny&#039;s April Special" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://store.outbreakdesigns.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/t-shirt%20ad%20web%204.23.2020.jpg" width="660" height="600" alt="SOCIAL/LOCAL SHIRTS" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.beardstownnewspapers.com/community-hope" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Community%20Hope%20side%20rgb.jpg" width="3000" height="1224" alt="Community Hope" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-c66ca00ffedaa96f6123b928dea218a4e031c47f54ed8c3215304e2b73f01c41">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://buchheits.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/Buchheit_Beardstown%20Newspaper_2x3.jpg" width="900" height="899" alt="Buchheit_Beardstown Newspaper_2x3" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.llcc.edu/explore-llcc/locations/beardstown/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/CCSG%20LLCC-B-summer.jpg" width="992" height="1275" alt="CCSG LLCC" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://jobs.jbssa.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/beardstownnewspapers.etypegoogle9.com/files/2020-04/JBS%20hw.jpg" width="1500" height="1950" alt="JBS HIRING- sidebar below e-edition" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Cass County Star-Gazette</strong></p>

<p><strong>Mailing Address:</strong><br />
1210 Wall St<br />
PO Box 79<br />
Beardstown, IL 62618</p>

<p><strong>Phone:</strong><br />
217-323-1010</p>

<p><strong>Fax:</strong><br />
217-323-1644</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Cass County Star Gazette</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2568","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-54546940-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2568"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery/jquery-htmlprefilter-3.5.0.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.6"></script>
<script src="/core/misc/drupal.js?v=8.8.6"></script>
<script src="/core/misc/drupal.init.js?v=8.8.6"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.6"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.8.6"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.6"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.6"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.6"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?qay3hw"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?qay3hw"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.6"></script>

<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>

<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</body>
</html>
